HOMEBREW NOOB NEEDS ADVICE

Discussion in 'Wii U - Homebrew' started by Hisoka7796, Jan 12, 2018.

  1. Hisoka7796
    OP

    Hisoka7796 Member

    Newcomer
    12
    1
    Jan 12, 2018
    United States
    Hey guys, I got a wii u from my cousin who said he never used his at all. I wanted to get into the homebrew scene like I did with my old wii but I'm a little confused on the concept of haxchi and what version is most stable with majority of homebrew applications. I had to wait a week for the cords to arrive since my cousin lost all of them but now they're here and my wii is on version 4.1.0. I want to update to 5.5.1 without actually updating all the way to 5.5.2. Any tips or videos to get me started would be much appreciated.
     
  2. Nigleet

    Nigleet Advanced Member

    Newcomer
    79
    24
    Mar 19, 2017
    Canada
    Aidsville, Cancerland
    You'll need a disc based game that has 5.5.1. A quick search will show you which.

    Why not 5.5.2? There is an entry point on both .1 and .2. Rally makes no difference.
     
    Hisoka7796 likes this.
  3. Hisoka7796
    OP

    Hisoka7796 Member

    Newcomer
    12
    1
    Jan 12, 2018
    United States
     
  4. Extrasklep

    Extrasklep GBAtemp Regular

    Member
    175
    15
    Aug 24, 2017
    Poland
    Miiverse's grave
    If you are going to get Haxchi then you can be on 5.5.2
     
  5. geek_76

    geek_76 Member

    Newcomer
    28
    9
    Aug 28, 2007
    United States
  6. Hisoka7796
    OP

    Hisoka7796 Member

    Newcomer
    12
    1
    Jan 12, 2018
    United States
    ya but I feel like it would be easier to get haxchi working on 5.5.1 than 5.5.2

    — Posts automatically merged - Please don't double post! —

    - once you decide to use haxchi, remember that it has to be installed on an appropriate purchased legit WiiU shop ds title.

    -if you are on 5.5.1, you will need to launch a home brew program (nnupatcher?) before you can access WiiU e-shop.[/QUOTE]
    good tip! I was actually wondering how I would get the e-shop to work on 5.5.1. Do you know if it's possible to get haxchi on 4.1.0 and then just update to 5.5.2? There are honestly so many routes but I would choose the one with the least steps.
     
  7. pwsincd

    pwsincd Garage Flower

    Member
    GBAtemp Patron
    pwsincd is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,415
    1,815
    Dec 4, 2011
    Manchester UK
    the entry point to initially hack a 5.5.1 is stable .... also we have i have a fairly consistent page for 5.5.2 just not as good .. but no reason to buy a game .. it isnt that bad.
     
  8. Extrasklep

    Extrasklep GBAtemp Regular

    Member
    175
    15
    Aug 24, 2017
    Poland
    Miiverse's grave
    There is no reason to not be on 5.5.2 if you are going to get haxchi, it just takes a few tries to launch HBL from the browser on 5.5.2 and that’s the only time you will be using it, after you install haxchi it will work normally
     
  9. Hisoka7796
    OP

    Hisoka7796 Member

    Newcomer
    12
    1
    Jan 12, 2018
    United States
    you guys are making good points. So then my best bet would be to just update to 5.5.2, buy the eshop title, and then use the browser to get into homebrew. get haxchi running. and what about cfw? and loading backups? no need to post the steps but if anyone can just post the links that would be great. or can I just use the same steps for 5.5.1?
     
  10. Extrasklep

    Extrasklep GBAtemp Regular

    Member
    175
    15
    Aug 24, 2017
    Poland
    Miiverse's grave
    Haxchi is CFW
     
    Hisoka7796 likes this.
  11. Hisoka7796
    OP

    Hisoka7796 Member

    Newcomer
    12
    1
    Jan 12, 2018
    United States
    oops! I mean like rednand. So that I can run unsigned programs and get all the DLC working. Sorry If I don't make sense, I'm still learning and familiarizing myself with the process
     
  12. Extrasklep

    Extrasklep GBAtemp Regular

    Member
    175
    15
    Aug 24, 2017
    Poland
    Miiverse's grave
    You don’t need rednand to do any of that, you can run unsigned stuff with Haxchi
     
  13. Hisoka7796
    OP

    Hisoka7796 Member

    Newcomer
    12
    1
    Jan 12, 2018
    United States
    REALLY?!? Now I feel like I am over complicating things. Can you correct me if I'm wrong? What I've established is, I can update to 5.5.2, download the eshop title, use the browser hack to run homebrew and get haxchi working. from there I can load backups and install DLC. Also, the guide I was watching says that I have to use rednand to get unsigned programs to work and use DLC. Is this not accurate?
     
  14. Nigleet

    Nigleet Advanced Member

    Newcomer
    79
    24
    Mar 19, 2017
    Canada
    Aidsville, Cancerland
  15. Extrasklep

    Extrasklep GBAtemp Regular

    Member
    175
    15
    Aug 24, 2017
    Poland
    Miiverse's grave
    No, you don’t have to use rednand, I have only Haxchi and I can run unsigned stuff like HBL with it
     
  16. Jhynjhiruu

    Jhynjhiruu GBAtemp Advanced Fan

    Member
    641
    148
    Dec 31, 2016
    The general rule is, don't use video guides if a text guide is available.
     
    geek_76 and Hisoka7796 like this.
  17. Hisoka7796
    OP

    Hisoka7796 Member

    Newcomer
    12
    1
    Jan 12, 2018
    United States
    is there a guide on this anywhere? I'm at work right now otherwise I would be searching through the site. I'm really excited to start working on this when I get home.

    — Posts automatically merged - Please don't double post! —

    Idk man I'm more of a visual learner. any reason in particular you're pushing written guides?
     
  18. Jhynjhiruu

    Jhynjhiruu GBAtemp Advanced Fan

    Member
    641
    148
    Dec 31, 2016
    Written guides are updated more regularly.
     
    geek_76 likes this.
  19. Hisoka7796
    OP

    Hisoka7796 Member

    Newcomer
    12
    1
    Jan 12, 2018
    United States
     
  20. Jhynjhiruu

    Jhynjhiruu GBAtemp Advanced Fan

    Member
    641
    148
    Dec 31, 2016
    The same link that has already been posted twice in this thread