If you're on 2.0-2.3, don't update...

Discussion in 'Switch - Hacking & Homebrew' started by Thirty3Three, Jan 13, 2018.

  1. peteruk

    peteruk GBAtemp Advanced Maniac

    Member
    1,571
    765
    Jun 26, 2015

    Also works on 3.0 now ?

    Where did he say this ?
     
  2. Somario

    Somario Member

    Newcomer
    26
    3
    Oct 6, 2017
    Italy
    Excuse for the noob question but, CFW/emuNAND means that's it will be possible play any game without updating a 2.3 Switch (or update with a custom firmware) and without an hardware mod?
     
  3. a5723797

    a5723797 Newbie

    Newcomer
    7
    3
    Jan 2, 2018
    Taiwan
    Reswitched Discord
     
    peteruk likes this.
  4. punderino

    punderino aka Big-Dick Swinger

    Member
    940
    515
    Jan 5, 2016
    United States
    Kansas City, Missouri
    [​IMG]
     
    peteruk likes this.
  5. peteruk

    peteruk GBAtemp Advanced Maniac

    Member
    1,571
    765
    Jun 26, 2015
    thank feck for that, cheers !
     
  6. g00s3y

    g00s3y Asshole

    Member
    367
    281
    Aug 6, 2008
    United States
    FL
    "grrrr I'm mad I don't get free things now, because the people working for free, to five me free things, didn't tell me everything"

    Some of the children in this thread, wow...
     
  7. hexcode99

    hexcode99 Advanced Member

    Newcomer
    68
    9
    Nov 17, 2013
    United States
    How do you check Pokken for this without opening box?
     
  8. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    16,530
    4,135
    Nov 17, 2008
    Australia
    Queensland
    peeps are still telling you not to update even though they know team X is coming?
     
  9. WintendoZone

    WintendoZone Advanced Member

    Newcomer
    66
    15
    Oct 11, 2017
    United States
    A lot of people including me are already on 4.0.1, so I don't think I'll ever get homebrew. :(
     
  10. Natehaxx

    Natehaxx GBAtemp Regular

    Member
    148
    91
    Jul 26, 2017
    Eritrea
    to clear shit up you can upgrade safley to 3.0 the new hax will work on 2x to 3.0 , and the new hax will make kernelhax possible on 1.0 end of the story
     
    a5723797 likes this.
  11. the_randomizer

    the_randomizer The Temp's official fox whisperer

    Member
    23,398
    11,316
    Apr 29, 2011
    United States
    Dr. Wahwee's castle
    The only vibes I'm getting from the Switch hacking scene is false hope, to be brutally honest :unsure: Team FailOverflow sure as hell won't release anything.
     
  12. Natehaxx

    Natehaxx GBAtemp Regular

    Member
    148
    91
    Jul 26, 2017
    Eritrea
    NVHAX WILL COME SOON.
     
    a5723797 likes this.
  13. Tomy Sakazaki

    Tomy Sakazaki GBAtemp Advanced Fan

    Member
    801
    218
    Oct 23, 2006
    Brazil
    Well, Team Xecuter solution certainly will be a paid hardware solution (or a software locked behind some hardware drm).
    Folks telling to not update may offer a software only and free solution, or in worst case an open source hardware project.
    So if you already updated beyond 3.0.0, pray for TX to deliver, if not, wait for other scene hackers to deliver.
     
  14. Natehaxx

    Natehaxx GBAtemp Regular

    Member
    148
    91
    Jul 26, 2017
    Eritrea
    i think to clear things up you wont be able to run backups on 2x to 3.0

    Rob from the Reswitched Team Explained that the new Hax called NVHax will run on FW 2x to 3.0 and replace r0han , but to run CFW and all the other crap you will need to be on 1.0 which is impossible or you live in the USA
     
  15. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,118
    1,105
    Jun 28, 2014
    United States
    Arizona Bay
    Not impossible i found about 8 in the last week on ebay and one as early as last night for $399
     
  16. Natehaxx

    Natehaxx GBAtemp Regular

    Member
    148
    91
    Jul 26, 2017
    Eritrea
    but i am in europe
     
  17. Thirty3Three
    OP

    Thirty3Three Musician Member

    Member
    3,827
    2,199
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    This is precisely why inc created this thread.

    DO NOT DO THIS.

    — Posts automatically merged - Please don't double post! —

    Don't jump the gun and guess this. Scires LITERALLY just spoke against this. Please don't be one of those people who I'm directly calling against listening to inn the op. It'll just cause further confusion...
     
  18. Natehaxx

    Natehaxx GBAtemp Regular

    Member
    148
    91
    Jul 26, 2017
    Eritrea
    listen SciresM is talking about NVHAX why i can say that its because i am inside the damn discord channel NVHAX will be for 2x to 3.0 its the same buster
     
  19. Thirty3Three
    OP

    Thirty3Three Musician Member

    Member
    3,827
    2,199
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    He LITERALLY said DO NOT UPDATE TO 3.0 if you're on 2.0-2.3. If that were true, he wouldn't state this. He's obviously saying this for a reason... Stop spreading this. YPeople like you are the reason I'm writing this thread.

    I'm actually TRYING to help others out. C'mon, dude.
     
    Last edited by Thirty3Three, Jan 13, 2018
  20. lordelan

    lordelan GBAtemp Advanced Maniac

    Member
    1,816
    530
    Jan 4, 2015
    Gambia, The
    Same here.
     
    machinoman and peteruk like this.